Jump to content

Trouble sending out of ripple desktop wallet


Recommended Posts

On 5/10/2017 at 1:17 AM, copeoz said:

Any word on this? I haven't been able to send out of my rippex wallet on osx for 2 days. Starting to lose faith

What error are you getting? Can you PM me your ripple address?

Link to comment
Share on other sites

The ripple network fee rises during high volumes to protect from attackers spamming dust transactions to bog down the network. Any attacker doing so would have to pay increasingly higher fees to maintain the attack.

Poloniex keeps .15 XRP to cover the cost of transferring the XRP from your deposit address to their hot wallet. So your amount credited will always be .15 less than what you sent to your deposit address.

Link to comment
Share on other sites

On 2017-5-10 at 9:03 AM, maxparabola said:

i have the same question like riwzlo, where can we get a list of servers?

Thank you :)


Yep me too - experimenting with the xrpchat desktop wallet and get payment failed every time..

Link to comment
Share on other sites

  • 3 weeks later...

Heey JoelKatz...


I am trying to send some ripple out of my ripple desktop wallet, but everytime it says after it was pending for a long while it says paymend failed... and spontanias the wallet goes offline...

Can you help me out here... I need to send some ripple out off it







Link to comment
Share on other sites


i got my desktop wallet and my wallet on gatehub and i have to activate both  can someone send 25 xrp to my wallets  and which one do u recomend ???


my gatehub wallet :




 my desktop wallet :





thank you so much i would really appreciate it

Link to comment
Share on other sites

On 5/9/2017 at 2:42 PM, Riwzlo said:

Every time I try to send money out of my wallet it doesn't work, and I get an error. I've tried to send to different wallets on different exchanges, and different amounts of ripple.

Any thoughts?

Please house where can I get a ripple Wallet

Link to comment
Share on other sites



I've been having same issue as of yesterday..."payment failed" on sending any transaction out of my Ripple Desktop Wallet regardless of amount

Using default east/west servers.  Tried increasing fees to 0.5 but didn't help?  I'm getting worried about my ripples now.  What's going on?

P.S. I messaged you my ripple address.  Please help

Link to comment
Share on other sites

Hi Newbie here

Like the others I am trying to operate my newly installed Ripple Desktop Wallet.

I had a Ripple Trade wallet, I didn't migrate, and following the migration guide to GateHub, I'm not recognised when it dumps me back at Ripple. So I downloaded and installed the Rippex wallet creating an account with my Secret Key. I can see my coins (I assume they are mine), but I can't send them anywhere. I don't even get an error message.

Any ideas?

Link to comment
Share on other sites

Is it bad form to reply to your own post?:lol:

I appear to have sent some XRP, or at least the number in my wallet has gone down. I added another server to the wallet, same as mentioned above, rippled.mr.exchange.

So for anybody else in the same situation.

I had a Ripple Trade wallet. I did not migrate before Ripple Trade closed. I did not want to provide documents to GateHub, so I installed the Ripple Desktop wallet (Rippex).

I created an account using my Secret Key, and added another server to the network page.

Seems to have worked.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...