Jump to content

GateHub Sign In unavailable


ErikNL

Recommended Posts

Still having issues

 

Among other things, when trying to send XRP from one of my ripple wallets to another, as a test, I receive the following error: 

Error

tejMaxLedger

Transaction LastLedgerSequence exceeded

 

This has been happening intermittently the past few days, but the last 24 hours I have not been able to do anything via GateHub. 

@enej some communication would be delightful right now 

Edited by MBi
Link to comment
Share on other sites

On 5/8/2017 at 10:46 AM, enej said:

Too much traffic. We are scaling our infrastructure as we speak.

All issues should resolved shortly!

 

 

 

I have not been able to login to my gatehub account I keep getting invalid login and when i try to use the recovery code it says network unavailable. I have turned in multiple tickets to gatehub support to no avail and no response. I would truly appreciate any advice or help anyone can offer as to how to get this resolved. 

Link to comment
Share on other sites

Did you try with another browser? (Chrome)

Sometime it's the network connection, a firewall or port blocked, try from another connection if you can.

You can also to try to clear you browser cache and disable browser addons

Edited by namini
Link to comment
Share on other sites

51 minutes ago, namini said:

Did you try with another browser? (Chrome)

Sometime it's the network connection, a firewall or port blocked, try from another connection if you can.

You can also to try to clear you browser cache and disable browser addons

I have tried multiple browsers, multiple machines and the results are the same regardless, Firefox, Explorer, Chrome all the same response from Gatehub. I am getting a little concerned as it has been days and no reply from support and I have a good amount of assets in my accounts. I am hoping this is just a server issue and it will be resolved soon but the lack of a response from Gatehub is beginning to worry me. I have seen many others in many groups with similar issues but they all appear to have been able to finally login, I have not been that fortunate as of today anyways. I have attached some screenshots of what I am getting, obviously my email is correct as they will send me the reset link to my email. I just want access to my account.

Gatehubemail.jpg

GatehubLogin.jpg

GatehubReset.jpg

Link to comment
Share on other sites

I have tried on multiple networks, multiple machines (home, mobile and office) I don't think the message is about my network but rather theirs. Thanks for responding with a possible options none the less. I appreciate it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...