Jump to content

Your friend, Rippex here :)


coinamaniac
 Share

Recommended Posts

Hey team,
 

Not sure if this has been answered or if anyone has a solution but I have the Rippex wallet on a laptop.  I can log in, see my balance no problem. However, I cannot log go online. I can toggle the button but nothing happens.  Has anyone experienced this or have a solution?  I haven't logged onto this wallet in a few years.  Do I simply need an updated version? If there even is one?  Thanks!

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

@coinamaniac

I had a similar problem with this, I tried all sorts, re-downloding, reinstalling, flushing dns, firewalls, as admin, etc no luck. Then I tried using bank mode in secure browser and bingo.

should have been using this all the time but there ya go.

Edited by paym8
tag op
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.