Jump to content

Can not connect ledger to claim spark


Recommended Posts

Hello, I need help. I can not connect my ledger to set up message key to claim spark. What am I doing wrong? I tried different laptops with  same windows 10, but still no lock. I even have to removed my antivirus, but still did not connect. My nano s firmware has the latest version 1.6.1. 

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Can you give more detail about that problem you're having? Any error messages you're getting?

When you say "connect", do you mean you can't even see the Nano in Ledger Live, or the online Spark claim tool?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...