Jump to content

Domain validation succeeded but validator server 1.7.0 is not showing up by Domain name <solved>

Recommended Posts

Same problem here, https://utility-scan.com/.well-known/xrp-ledger.toml 

I set domain and put attestation in toml file, I also set domain on xrp accounts (https://bithomp.com/explorer/rwmsgGXdNFHxseDZhr3Ha3vrBQKXjC6jPy

And got this mail

Your domain for https://utility-scan.com for validator nHBotbzfvSdmAdhbEcaWEX8WzowQGh6SZ1N8ZwkW3kD7xTK7reTa was successfully verfied.



But I can't see my domain anywhere, 

We are dozens to have followed the instructions of xrpl.org but still have not succeeded in making it work correctly, so I HOPE some help here

I want to contribute to the network, but there needs to be a minimum of support from the validators who have passed the verification stage


Link to comment
Share on other sites

Hello Mourad,

thank you for your effort. I appreciate it !

@rippleitinNZ Thank you for the information and your nice XRPL Validation website.  :-)

I just don't know what this domain validation should be good for if some get listed and some not. It does not really make sense to me in the long run and it is stated differently @ https://xrpl.org/run-rippled-as-a-validator.html
6. Provide domain verification
    4. Submit a request to have your validator listed in XRP Charts' Validator Registry using this Google Form. Having your validator listed in this registry provides another form of public verification that your validator and domain are owned by you. To complete the form, you'll need the following information:






Link to comment
Share on other sites

  • ChristianKatczynski changed the title to Domain validation succeeded but validator server 1.7.0 is not showing up by Domain name <solved>

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...