Jump to content
ripplerm

Test-net servers down?

Recommended Posts

1 hour ago, nikb said:

I believe we may be migrating the testnet infrastructure. Not sure of the details.

It should be back up and running soon. 

Thanks for response... :)

I had been unable to connect for two days.

Share this post


Link to post
Share on other sites

Hello,

Is there a way to connect a validator node to the testnet?, I can't seem to find any list of testnet validators to put on the ripple.cfg file

Share this post


Link to post
Share on other sites
20 hours ago, userzc said:

Hello,

Is there a way to connect a validator node to the testnet?, I can't seem to find any list of testnet validators to put on the ripple.cfg file

You can connect by making these changes to your rippled.cfg and validators.txt files.

In rippled.cfg, replace the existing [ips] section with:

[ips]
client.altnet.rippletest.net 51235

In validators.txt, replace the existing [validators] section with:

[validators]
nHUhG1PgAG8H8myUENypM35JgfqXAKNQvRVVAFDRzJrny5eZN8d5
nHBu9PTL9dn2GuZtdW4U2WzBwffyX9qsQCd9CNU4Z5YG3PQfViM8
nHUPDdcdb2Y5DZAJne4c2iabFuAP3F34xZUgYQT2NH7qfkdapgnz
nHB1X37qrniVugfQcuBTAjswphC1drx7QjFFojJPZwKHHnt8kU7v
nHUkAWDR4cB8AgPg7VXMX6et8xRTQb2KJfgv1aBEXozwrawRKgMB

If your rippled has already run on the main network, you may also need to delete your database files in order to successfully connect to the testnet.

Share this post


Link to post
Share on other sites
On 7/7/2017 at 10:39 AM, wilsonianb said:

You can connect by making these changes to your rippled.cfg and validators.txt files.

In rippled.cfg, replace the existing [ips] section with:

[ips]
client.altnet.rippletest.net 51235

In validators.txt, replace the existing [validators] section with:

[validators]
nHUhG1PgAG8H8myUENypM35JgfqXAKNQvRVVAFDRzJrny5eZN8d5
nHBu9PTL9dn2GuZtdW4U2WzBwffyX9qsQCd9CNU4Z5YG3PQfViM8
nHUPDdcdb2Y5DZAJne4c2iabFuAP3F34xZUgYQT2NH7qfkdapgnz
nHB1X37qrniVugfQcuBTAjswphC1drx7QjFFojJPZwKHHnt8kU7v
nHUkAWDR4cB8AgPg7VXMX6et8xRTQb2KJfgv1aBEXozwrawRKgMB

If your rippled has already run on the main network, you may also need to delete your database files in order to successfully connect to the testnet.

Thanks, this really helped.

By the way, is there a node with full ledger history on the testnet that I can query using the API?.

Share this post


Link to post
Share on other sites

but actually today im getting 

 

NotConnectedError: getaddrinfo ENOTFOUND s.altnet.rippletest.net s.altnet.rippletest.net:51233

and that was working yesterday

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...