Jump to content

Can’t copy and paste from Toast Wallet with iPad 12.2


Recommended Posts


I can’t copy and paste anything using the Toast Wallet application on my iPad Pro with update 12.2.  The backup screen would not allow me to even highlight the long sequence of numbers and letters, etc., and of course as soon as I clicked to my browser to troubleshoot online, it was gone when I went back the Toast Wallet app (I did take a photo and save it to a few places first, but...God forbid I actually had to need to use it, I would be typing it in manually!).  Then when I created the account and needed to copy and paste the address to send XPR, it would highlight the address, and prompt to “cut” or “copy”, but would not actually do either.  In other words, I would click copy and then try and paste to either Apple Notes, or a Word document, but couldn’t (I didn’t try to paste it on the site that I would buy the XPR, as I wanted to check first to make sure that if I bought it, I would actually have a wallet to keep it in).  In either case, there was no paste button when I tapped, so I couldn’t paste to either.  Interestingly, in frustration, I tried clicking “cut” when the address was highlighted, but it would not do that either.  I also put the cursor at the end of the address string and tried the “delete” key, also to no avail.  I have a keypad, so I even tried control key plus “c”, but that too did not work.  

What is going on here?  Is Toast Wallet that bad, or am I missing something?  Please help, as I am getting sick watching the price of XPR move and not be able to take part.  



Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...