Jump to content


Recommended Posts

Hey all, been a while since I looked at my ledger nano s and what not.

I tried sending some xrp from my ledger nano s to bitstamp and it kept failing to send. Tried with and without destination tag and cant figure it out, probably something hugely simple I'm forgetting. I am prepping for moon to have my cash out plan in order lol.

Link to comment
Share on other sites

I haven't sent any to bitstamp for a while.... make sure you still have atleast 20 xrp on the nano-s.... also, I would not attempt to send without a destination tag as if they require on, they need that to identify your transaction as they probably only have one wallet for all XRP...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...