Jump to content

Rippled Setup on ubuntu


chandubala
 Share

Recommended Posts

hi,

i'm installing rippled on ubuntu with alien:

1.I run this commands "sudo apt-get update", "sudo apt-get install yum-utils alien" then alien installed fine.

2.while I Installing   Ripple RPM Repository with "sudo rpm -Uvh https://mirrors.ripple.com/ripple-repo-el7.rpm" I getting error like "RPM should not be used directly install RPM packages, use Alien instead!"

3.so I tried to install RPM packages with command "sudo alien package.rpm" It shows "File "package.rpm" not found" I didn't found any .rpm files in alien folder but in that have .pm files only 

please lookup below what I get:

chandu@ubuntu:~$ sudo rpm -Uvh https://mirrors.ripple.com/ripple-repo-el7.rpm
[sudo] password for chandu: 
rpm: RPM should not be used directly install RPM packages, use Alien instead!
rpm: However assuming you know what you are doing...
Retrieving https://mirrors.ripple.com/ripple-repo-el7.rpm
error: skipping https://mirrors.ripple.com/ripple-repo-el7.rpm - transfer failed
chandu@ubuntu:~$ sudo alien package.rpm
File "package.rpm" not found.
chandu@ubuntu:~$ 
 

anyone can please suggest me how to do resolve these issues

thanks.

Ubuntu 64-bit-2018-06-11-12-15-57.png

Edited by chandubala
Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.