Jump to content
Vacek_aka_Luschka

Poloniex issues depositing ? Delays

Recommended Posts

Anyone else experiencing significant delays sending money into Poloniex ?

I sent some XLM and XRP to Poloniex a couple of hours ago from my Nano ... and NO sign at all of it. Of course all my deposit address' are accurate and memos, etc ... not my first time :)

Just me? or .....

Share this post


Link to post
Share on other sites

Few days ago (and numerous other times), whole process took 2 minutes. XLM and XRP are the 2 fastest cryptos .. which in the end matters not when exchanges do what they want.

Normally it would show up in deposits, then show the confirmations there. But not showing up at all right now.

I've had faster Bitcoin deposits, and that alone is scary.

Share this post


Link to post
Share on other sites
Guest

Hopefully this doesn't happen to you.

I sent a small amount of XRP to Poloniex over a month ago (~40xrp). Address was correct, and using account explorer I can verify my Polo address shows the correct balance and the successful transaction. Yet in Polo my account shows no balance, and they don't respond to support.

Luckily, it's not enough for me to get worked up about., I'll just never deposit there again. This is why I always do a smaller "test" send. 

Wishing you better luck

Share this post


Link to post
Share on other sites

In my experience, a typical XRP Deposit to polo goes like this:

1 XRP arrives at the deposit address - Instant

2 All XRP (except for 25.15) swept to polo's hot wallet - Up to an hour depending on network conditions

Hot wallet = https://xrpcharts.ripple.com/#/graph/rDCgaaSBAWYfsxUYhCk1n26Na7x8PQGmkq

3 The deposit should show in polo now, as pending 1 of 2 confirmations. This can take another 30 minutes

 

On days when xrpcharts has "delayed info" this can take longer. 

Looks like it's business as usual based on hot wallet activity.

Share this post


Link to post
Share on other sites

i did a test yesterday at 6:30pm and this is how is working:

Yesterday at 6:30pm - From ledger to "polo wallet": 5 sec's showing in the Ripple explorer.

Yesterday at 9:30pm - Poloniex Withdrew the XRP's to the poloniex hotwallet.

Today at 2:35 pm - ....................................................nothing yet.

 

 

Share this post


Link to post
Share on other sites

for me, since 17 Jan, still noting update. no deposit history in poloniex but checked xrpcharts , it's completed since the day i do transfer.

Edited by Gaia5467

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...