Jump to content

Gateaway and Trust set to GateHub


Rockchop
 Share

Recommended Posts

Hello there, I'm new in the Ripple community. I'm having problems with my GateHub account, I'll try to be as clear as possible.

First of all, I uploaded all my documents (about 1 month ago) but my Gateaways are still pending. So, I tried to connect several times a gateway (uploading again and again my documents) and now, in the Transactions window, I have FIVE trust set to GateHub (as you can see in the pic)! Does this mean that I have wasted my Ripples for doing the same operation several times (a friend of mine sent me some ripples to activate the wallet)? Thanks a lot!

trust set to gatehub.jpg

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

I cant tell enough based off of your screen shots.  Go to "Wallet" and post a screen shot from there, it will list all gateways connected

You can also go to Wallet -> Advanced (lower right) -> show trust lines

this will show you what trust lines are set up (at the bottom) and what ones you can enabled (at the top)

Link to comment
Share on other sites

2 hours ago, jesseps said:

I honestly do not get Trusts and Trust lines with Gatehub and/or XRP.

Nothing on that gateway/exchange is working.

It certainly seems that way, 

I have ether floating in the ether trying to get into my wallet, but it can;t as i need to set up the trust line. But i can;t set up the trust line as i don;t have the ripple. But i can;t get the ripple as when someone tried to send me any, it says the wallet is unknown in the vault (or similarly worded).

I can only guess this is all about waiting for them to verify my account. But its been nearly a week now.

The annoying thing is that when i sent the ether over, i should have gotten about 100xrp, but now the price has gone up since then, I may not get enough XRP to actually activate my account b y the time they verify me.

What i want to know is why does the FAQs say you can still transfer other crypto into the wallet without verification, when i seem to not be able to.

However a friend who transferred BTC over, has ripple sat in his account. But when i tried to create the trust line before sending BTC over, it just errors as the ether one does. So i'm hesitant to try considering the transactions costs at the moment.

 

I just don;t know what to do, and gatehubs support seems to be the worst i have ever come accross.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.