Jump to content

Ripple secret key invalid. created with minimalist ripple client


Recommended Posts


In August I created 3 cold wallets with the minimalist ripple client. I created/ran a Ubuntu 16.04 disk and did not connect to the Internet. I ran index.html and got my address and secret key. I copied and pasted my secret key into a text file.

I have tried to use my secret key but keep getting an "invalid key"response.

All keys are the correct length, start with an s, and seem to have no invalid characters.

Here are the 2 addresses and secret keys that I have not used or activated (not sure if the secret will work if not activated with 20XRP.)


public address: r33gE3r8V6vbtL5qKmY3b4SWsj6t3wrDnF

Private key: ss2QMiiw9yhsXi2mHwN5xMewcyiE


Public address: rDNtRq3a9iPPfaKRVSCbSna7xRfFyxoWPH

Private key: ssUpHSJdALzqho3zKEkYZVQsrRq


If anyone can solve this problem with these keys (therefore my actual account) I will happily transfer 50XRP to their account.




Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...