Jump to content

Missing deposit to Gatehub wallet from Coinbase after 24 hours


Zenonxp
 Share

Recommended Posts

I sent BTC to gatehub yesterday. at the time, my wallet was not active as I didn't have 20 xrps in it. I then transferred some 54 XRPs and activated my wallet and enabled BTC gatehub. It is about 26 hours since the transaction was confirmed on blocktrail and blockcypher and 10 hours since my wallet was activated and BTC gatehub enabled. Still no BTC in my gatehub wallet. what is next?? Anyone with a similar experience or a solution?

Link to comment
Share on other sites

I have an active Ripple Wallet and I sent ETH to Gatehub 8hrs ago and still nothing in my wallet.

Gatehub is going to lose A TON of money if they keep this up. I've set up an account on Binance and I'm about to send them all of my money that's going to hit my accounts on Coinbase tomorrow. I'd really like to use Gatehub though.

 

 

Link to comment
Share on other sites

Update: Transaction cleared after 24 hours. 

----

I'm in the same boat as everyone here and there seems to be a lot of others from what I'm seeing.

24 hours ago I sent BTC to my Gatehub wallet and it still has not hit my account.

Gatehub has been slow before (although this may be the worst experience yet), but they have always ultimately came through. 

Keep calm. 

Edited by MBi
Link to comment
Share on other sites

Same issue here. Sent 2 Ether from Coinbase wallet to Gatehud fifth ethereum wallet about 24 hours ago. The transaction was confirmed on ether explorer 23 hours ago and the funds have still not been deposited in my Gatehub fifth wallet. Need the funds asap cause prices are increasing.

Definitely something going on their end. Maybe @enej can help explain so we all can stop worrying. 

Link to comment
Share on other sites

I sent 0.1 ETH from LUNO to GateHub on Wed 13 Dec 2017 to inactive Ripple Waller. Transaction successful on etherscan.io but nothing coming through on GateHub. I want to use ETH to purchase XRP (20 Min) but cannot do so if ETH not allocated. Already 3 days and counting. No response from Support except to suggest "set ETH trustline". Problem is when I try to set trust line I get Unknown Error (see attached). Think its because not enough XRP. Catch 22. Please help. Wallet address rwH6KLkRhsBN1A1UDL6iKHJSx4tZcYJftz

Screenshot from 2017-12-13 21-47-20.png

Link to comment
Share on other sites

19 hours ago, HoosainMadhi said:

I sent 0.1 ETH from LUNO to GateHub on Wed 13 Dec 2017 to inactive Ripple Waller. Transaction successful on etherscan.io but nothing coming through on GateHub. I want to use ETH to purchase XRP (20 Min) but cannot do so if ETH not allocated. Already 3 days and counting. No response from Support except to suggest "set ETH trustline". Problem is when I try to set trust line I get Unknown Error (see attached). Think its because not enough XRP. Catch 22. Please help. Wallet address rwH6KLkRhsBN1A1UDL6iKHJSx4tZcYJftz

Screenshot from 2017-12-13 21-47-20.png

You have to send xrp first to activate the wallet, i think its 20 xrp for the wallet and 5 xrp for every trustline you set up.

Link to comment
Share on other sites

Hi all,

I have the same problem. Sent ETH from GDAX 5 days ago to buy xrp to actvate the wallet. ETH never appeared so far although the transaction is tracable to my ETH gatehub fifth wallet address immediately there was a another transaction from there to a different ETH wallet address. Nothing appeared in my Gatehub account though. Gatehub support's only repeated message is to setup the trustline which when tried brings up nothing but unknown error. Those who solved this please help.

 

Many thanks.

Link to comment
Share on other sites

3 hours ago, dran said:

Hi all,

I have the same problem. Sent ETH from GDAX 5 days ago to buy xrp to actvate the wallet. ETH never appeared so far although the transaction is tracable to my ETH gatehub fifth wallet address immediately there was a another transaction from there to a different ETH wallet address. Nothing appeared in my Gatehub account though. Gatehub support's only repeated message is to setup the trustline which when tried brings up nothing but unknown error. Those who solved this please help.

 

Many thanks.

It's important to note that I have the same problem except I have a fully active and functional wallet, i.e., my trustline is established.

So, their response is not accurate. Based on my situation, setting up the trustline still yields the same result which is no ETH in my wallet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.