Jump to content

Cant get into wallet created and activated


Recommended Posts


I have a number of XRP. I created a Bithomp wallet. I have the password and private key.  When I go and try to log in it says the password is incorrect.   I can look at it and see the coins are there but I can't get in and send them to my new Nano-S account.


I have tried making a new wallet but can not see which one to make.. empty wallet, new wallet with secret key, etc.... Tried making new secret key and importing old secret key.. wont let me... How do I reset a password to get in or create a new account and bting in the old account secret key and coin address to get my coins out to send to my Nano-S?


Sorry for the trouble.. I am trying but just old for this type of stuff... but trying...

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...