Jump to content

roukrak

Member
  • Posts

    3
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

roukrak's Achievements

  1. Sorry for my late response. Yes it definitely does support them. I run my node on version 1.7.3. The node "n9MGChK9EgiCBM6s15EwF9d6m4LWZHh1UnJcgr16kQr4xBpx71fS" (wss://s1.ripple.com/) still runs on 1.7.2 and it works fine.
  2. Hi, I run a rippled node. When I run the command 'rippled book_offers BTC/rJHygWcTLVpSXkowott6kzgZU6viQSVYM1 5852534849420000000000000000000000000000/rN3EeRSxh9tLHAUDmL7Chh3vYYoUafAyyM' (this is the XRSHIB currency) I get the following error: {'error': 'invalidParams', 'error_code': 31, 'error_message': "Invalidcurrency/issuer'5852534849420000000000000000000000000000/rN3EeRSxh9tLHAUDmL7Chh3vYYoUafAyyM'", 'rpc': {'method': 'book_offers', 'params': ['BTC/rJHygWcTLVpSXkowott6kzgZU6viQSVYM1', '5852534849420000000000000000000000000000/rN3EeRSxh9tLHAUDmL7Chh3vYYoUafAyyM']}, 'status': 'error'} I also tried to replace it with the currency code "XRSHIB". This does not work either. For other pairs it works perfectly fine. Anyone know what I am doing wrong? When I run it in the websocket-api-tool of xrpl.org it also works fine. Thanks!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.